All Collections
FAQ
Troubleshooting
Device Results - Sync Error!
Device Results - Sync Error!

Results are not synced to the desktop and the mobile app shows Sync Error

Updated over a week ago

Description

When this issue occurs it relates to a device losing the connection between itself and the station. We added this feature to automatically detect when the results are successfully synced or not.

It isn't an issue with Phonecheck software but, an issue with the communication between the device and the computer.

Root Cause

The disconnect can be related to the USB hub, cable, device charge port, or the cable be jostled while being tested.

If many devices fail to sync this can be a good indicator there may be an issue with the USB hub or the limited power supply for devices connected.

Solutions

The options below will attempt to pull the device's results again

  1. Tap the "Retry" button at the top of the app on the device

  2. Click on "Get Results" on the Desktop indicated below

  3. Try to disconnect and reconnect the device

Image_2021-06-01_17-09-31.png

If you continue to have the issue, please contact support

Did this answer your question?